WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] upload via media library - addnew (11 posts)

  1. klampl
    Member
    Posted 5 months ago #

    should have gone to :
    E:\inetpub\wwwroot\wordpress\blogs\wp-content\uploads\sites\4\20143
    instead it went to :
    E:\WWW\www.playersbar-grill.com\wp-content\upload\sites\4\20143

    can anyone tell me why? it used to go to the right one but when I updated to 3.8.1 it stopped and now goes to the bottom one. What do I need to do to change this back?

    Thanks

    Karl

  2. Updated from WHAT to 3.8.1?

  3. klampl
    Member
    Posted 5 months ago #

    I'm sorry Mika, I updated from wp 3.7. the update went smooth and gave no errors.

  4. Is this happening on all sites on the network?

  5. klampl
    Member
    Posted 5 months ago #

    yes it happens on all sites on the network.

  6. Even the main site?

    Go into network admin -> Sites and hover over a site. Click on edit. Then click on settings.

    What is Upload Url Path set to?

  7. klampl
    Member
    Posted 5 months ago #

    http://webserver2.wordpress2.ctctel.com\wp-content\upload\sites\

  8. klampl
    Member
    Posted 5 months ago #

    I changed the above and took out everything after the.com\ this is what happened.

    http://webserver2.wordpress2.ctctel.comwp-contentuploadsites/2014/3/2.gif

    this is what it says is the path is in the edit of the image the \ are missing and so is the site number which should be 2

  9. In GENERAL if someone asks you what a setting is, they're not suggesting you change it. So ... Don't do that :) Especially not in the WP admin settings there, unless you know what you're doing.

    As it happens on a new, clean, site that field should be blank. So try making it empty.

  10. klampl
    Member
    Posted 5 months ago #

    ok will do

  11. klampl
    Member
    Posted 5 months ago #

    when I deleted the link it all works now. Thanks Mika!

Reply

You must log in to post.

About this Topic