WordPress.org

Ready to get started?Download WordPress

Forums

Upload Photo Section Gone: replaced with "This feature requires iframe support" (8 posts)

  1. kister
    Member
    Posted 7 years ago #

    Installed a new 2.1 version of WordPress, on the same server as my other blogs... my other blogs use 2.06 version..

    The section below the editor when writing a page or a post is gone (The section with the upload and browse tabs). It is replaced with the following message "This feature requires iframe support"

    I use 1and1.com hosting and the mysql version is 4.0.27, php is 5+

    Can anyone steer me in the right direction as to how to resolve this error?

  2. kister
    Member
    Posted 7 years ago #

    I tried using firefox, internet explorer, and opera browsers, and they all have the same "This feature requires iframe support" error, so the upload section that is underneath the editor for writing your posts/pages is still gone.

  3. DianeV
    Member
    Posted 7 years ago #

    Hm. Opera has a Preference section for iframes:

    Tools > Preferences > Advanced > Content
    Enable Inline Frames

    Do you have this selected and, if so, does the iframe still not display?

  4. kister
    Member
    Posted 7 years ago #

    DianceV,

    Iframes display because when i go to another website with iframes they display fine.. I just went to 3 websites with iframes and they all display fine..

    Is your wordpress 2.1 upload form below your editor working?

  5. kister
    Member
    Posted 7 years ago #

    Is anyone else having a problem with their upload section of the editor not showing up?

  6. wannabepriest
    Member
    Posted 7 years ago #

    Yes, I am having this problem as well. Interestingly, it works okay for me in Internet Explorer but not in Firefox (my preferred browser). I also use 1and1(.co.uk) as a host so I don't know if that is a factor but I can't see how it can be if it's working for me on IE, but not Firefox.

  7. Jeffery Moore
    Member
    Posted 7 years ago #

    I found a solution that worked for me when I had this problem. McAfee Security Center contains a module called McAfee Privacy Service. One feature of this module is the disabling of the <iframe> tag in web browsers. This is a really stupid feature, but here's the fix:

    The upload module relies on <iframe>, so all I did was disable the Privacy Service. Hope this helps others pulling their hair out like I was.

  8. sagetips
    Member
    Posted 6 years ago #

    Thanks for that jeffydaboy! I was going nuts trying to figure out why upload editor showed on my PC but not my kids!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags