WordPress.org

Ready to get started?Download WordPress

Forums

upload path not accepting backslashes (4 posts)

  1. ihad
    Member
    Posted 10 years ago #

    D:\Apache Group\Apache\htdocs\wp\images
    is not valid, gues sthe \ gets espaced. works if you set it to /
    so not really a bug but prone to cause problems on WIN envs.

  2. Anonymous
    Unregistered
    Posted 10 years ago #

    try D:\\Apache Group\\Apache\\htdocs\wp\\images .
    Might work.

  3. pkoanui
    Member
    Posted 9 years ago #

    This works. However, make sure if you change any of the setting in the Options > Miscellaneous that you double up on the slashes again or they'll be removed upon save.

  4. Ryan Boren
    WordPress Dev
    Posted 9 years ago #

    Yeah, we need to fix this bug. It's on the todo. Patches gladly accepted. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.