WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Activity Plus
[resolved] Upload options not working for JUST ONE GROUP (10 posts)

  1. slips111
    Member
    Posted 12 months ago #

    First, my site is NSFW, so please be warned if that's not your thing (or if you're at work). Suddenly, without updating any other plug-ins, and up-to-date everywhere (I realize this should be impossible), I'm not seeing any upload options (nor the gray box) for just one group. I'm not using any gallery plugins, and have deactivated all plugins except BP and this one, and I still have the problem. The group is my only "private" one, though I don't know what change that would make, and it was working perfectly till yesterday.

    Any thoughts would be much appreciated.

    Link to group: http://goo.gl/d8CLU3 User and pass: test / test

    http://wordpress.org/plugins/buddypress-activity-plus/

  2. slips111
    Member
    Posted 11 months ago #

    Any thoughts? I keep playing with this, with no results. All I can figure is that the problem is related to "Private Groups", because I'm only seeing the problem in my single Private Group, but could that be possible?

    Would really appreciate any help. Thanks.

  3. Mike
    WPMU DEV Support Staff
    Posted 11 months ago #

    Hi @slips111

    As you state that your site is NSFW and I am working, I haven't looked :-)

    However, are you still able to upload as normal on other groups? And if so have you tried making the problem groups public to see if it works then?

  4. slips111
    Member
    Posted 11 months ago #

    Thanks, Mike. Yes, still able to upload as normal in other groups, and when I make the private group public, the options appear again (along with the gray box). But disappear again when I make it private again. Thoughts?

  5. Hi there @slips111,

    I have tested this on my own install and can actually replicate this with private groups, I'm going to raise it with the lead developer and see what he says.

    Thanks for your patience.

    Kind Regards
    Jack.

  6. slips111
    Member
    Posted 11 months ago #

    Any news on this? Have also noticed that in a Private Group, with this plugin installed, clicking on a "Reply" in the group just reloads the page to /?ac=11111/#ac-form-11111. So it's rendered Private Groups basically unusable. Have also disabled all other plugins but this and BP, and cleared caches, and the problem's still there. Please help! My site's on hold, and I'll do anything to help find a fix. Thanks!

  7. Mike
    WPMU DEV Support Staff
    Posted 11 months ago #

    Hi @slips111

    No news yet I'm afraid. I've just given the developer another nudge, hopefully he will be in touch soon.

    I've also given him your additional information, thanks for that :-)

  8. Hi there @slips111

    I hope you are well today and thanks for your patience here.

    Sorry about the lack of action here, I've just notified the lead developer again for you :)

    We really appreciate your patience.

    Kind Regards
    Jack.

  9. Hi there @slips111,

    Hope you're well today and sorry about the delay here.

    I've just sent another email to the lead developer and we'll get this fixed as quickly as possible.

    Thanks for your patience here, much appreciated :)

    Kind Regards
    Jack.

  10. Hi there,

    Sorry about the delay here, it's now fixed in the latest version :)

    You can download from here http://wordpress.org/plugins/buddypress-activity-plus/ :)

    Thanks!

    Kind Regards
    Jack.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.