WordPress.org

Ready to get started?Download WordPress

Forums

Upload new media broken - 3.4.1 (5 posts)

  1. PhillShaw
    Member
    Posted 1 year ago #

    Hi guys,
    All of a sudden I am unable to upload any media using the media manager. It simply sits on crunching. The actual upload runs through to 100% but never seems to 'crunch' I am uploading simple jpegs at 72dpi around 50kb I have tried to fix this.

    I have searched google/forums but cant find anything addressing this issue. I have re-installed 3.4.1 hoping that'd fix it, it doesnt. I have disabled all plugins, this doesnt work.

    Any thoughts?

    Thanks,

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Assuming that this has happened with a whole range of images (including those previously uploaded successfully), are you sure that you haven't hit any space limitations on your hosting account? Can you access your servers error logs?

  3. PhillShaw
    Member
    Posted 1 year ago #

    I have 20gb of space and have used close to 1gb so space 'shouldnt' be an image, I can ftp with no worries! I can access my media library absolutely fine and I have tried the standard non flash uploader but nothing is working? Would I find server error logs within my hosts admin panel?

    thanks

  4. PhillShaw
    Member
    Posted 1 year ago #

    *not image, I meant issue! It's affecting my brain!

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    Would I find server error logs within my hosts admin panel?

    It tends to vary. Ask for your hosts for assistance with this.

Topic Closed

This topic has been closed to new replies.

About this Topic