WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] upload mp3 - 404 file not found (8 posts)

  1. xpaw01
    Member
    Posted 1 year ago #

    We uploaded our latest podcast mp3 using the same process we did before. The only difference is we upgraded to the latest version of WP 3.4.2 this past week.

    - Can successfully upload new mp3 and see old ones in file directory
    - Can successfully access old mp3s using web browser
    - CANNOT access new uploaded mp3

    We have:

    - Checked the file naming convention
    - Reprocessed the mp3 using a different encoder
    - Delete file and re-upload many times

    Old mp3: http://redwhiteblue.co/wp-content/uploads/podcast/0912/rwbpodcast0912004.mp3

    New mp3: http://redwhiteblue.co/wp-content/uploads/podcast/0912/rwbpodcast0912005.mp3

    Any help is much appreciated. Our deadline is tomorrow morning!

    The blog I need help with is redwhiteblue.co.

  2. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    The first link works fine in IE9 and FF15.

  3. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    Oh, just reread. Of course the first one works!

  4. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    Can successfully upload new mp3 and see old ones in file directory

    But you can't see the new one correct?

    Check settings, media, Store uploads in this folder.

  5. ClaytonJames
    Member
    Posted 1 year ago #

    There's definitely no file in that directory with the name 0912005.mp3.

    redwhiteblue.co/wp-content/uploads/podcast/0912/

  6. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    Try to upload it using ftp or by signing into your hosted account and uploading it there.

    The normal debug for something like this is to turn off all the plugins and try the twentyeleven theme. Then start to return thing to normal until you find out what is causing the problem.

  7. xpaw01
    Member
    Posted 1 year ago #

    Our original process was to upload it to a dedicated folder /uploads/podcast/MMYY/ however since the upgrade to 3.4.2 the file can be found on the server using FTP but cannot be located using HTTP.

    For the sake of meeting the deadline I used the default media uploader and it worked.

    I was wondering if this issue was related to 3.4.2?

  8. xpaw01
    Member
    Posted 1 year ago #

    I figured it out. It was a local issue. Thanks for the help!

Topic Closed

This topic has been closed to new replies.

About this Topic