WordPress.org

Ready to get started?Download WordPress

Forums

upload limit problems on local site (9 posts)

  1. alopezjcu
    Member
    Posted 3 years ago #

    I created a WordPress network (http://openmediaeducation.net). As a super administrator I created a local blog (http://www.openmediaeducation.net/com311-sp11/). As super administrator I set the maximum upload limit for the blog to be 100 MB. But when I go to the local blog’s backend and try to upload a file, it tells me that my upload limit is 1 MB. Why is that? Any suggestions for how to fix it?

  2. alopezjcu
    Member
    Posted 3 years ago #

    PS Posting on the network parent site is also limited to 1 MB uploads.

  3. You mean under Super Admin -> Options you have Max upload file size set to 1?

  4. alopezjcu
    Member
    Posted 3 years ago #

    No, sorry for the confusion. As super administrator I set the limit to be 100 MB, but both the local and network site show that I have a limit of 1 MB. I get this message when I try to upload media on a post or page on either site.

  5. Right, but WHERE did you set the limit to be 100? :) There's sitewide and then there's per-site.

  6. alopezjcu
    Member
    Posted 3 years ago #

    I set it up under the path (Network Options):

    http://www.openmediaeducation.net/wp-admin/ms-options.php

    OK, so I just discovered that site upload limit is not the same as max upload file size (hand slaps forhead). So I set the site limit to 200 MB, and the upload limit to 204800 KB. I also went to the local site backend and upped the limit to 50 MB. Now, both the network site and local site show an upload limit of 10MB. Which is better than 1 MB (as was the case before), but I would like to up it a little more. Is that possible? Or does WordPress put a ceiling at 10 MB? I can't figure out any other places the change the limit.

    Thanks! Antonio

  7. Your server puts a cap on it, actually. You may need to update your php settings, either via an admin tool your host provides, or by editing php.ini

  8. your server also sets limits.

  9. alopezjcu
    Member
    Posted 3 years ago #

    Thanks for the tips! I'm grateful for the assistence!

Topic Closed

This topic has been closed to new replies.

About this Topic