WordPress.org

Ready to get started?Download WordPress

Forums

Upload in Media is not working...why? (9 posts)

  1. chrismax01
    Member
    Posted 1 year ago #

    Just installed WP v 3.5 and I do not have other themes nor do I have any plug-ins. I was simply trying to upload a logo into my media library which is a supported graphic format. The following is what I did:

    Clicked on the <<Media>> tab from WordPress version 3.5 then clicked on <<Browse>> and I selected a .png graphic file and then clicked on the <<Upload>> button and received the following errors:

    Warning: stream_get_wrappers() has been disabled for security reasons in /www/zzl.org/s/t/r/websitename/htdocs/wp-includes/functions.php on line 3830

    Warning: join() [function.join]: Invalid arguments passed in /www/zzl.org/s/t/r/websitename/htdocs/wp-includes/functions.php on line 3831

    Warning: Cannot modify header information - headers already sent by (output started at /www/zzl.org/s/t/r/websitename/htdocs/wp-includes/functions.php:3830) in /www/zzl.org/s/t/r/websitename/htdocs/wp-includes/pluggable.php on line 876

    There was no directory under wp-content called "uploads", so I created this directory and then chmod it to 777 and I'm still receiving this error message. I'm using the theme "Twenty Twelve"

  2. ClaytonJames
    Member
    Posted 1 year ago #

    Warning: stream_get_wrappers() has been disabled for security reasons

    That is an issue you need to discuss with your hosts support group.

    There was no directory under wp-content called "uploads", so I created this directory and then chmod it to 777 and I'm still receiving this error message

    The uploads directory is usually created when you first upload media to your WordPress site. If this isn't happening automatically, and you're on a shared hosting plan, I would have some serious questions about your host.

    In any event, contact support for your host and ask them about the error issue.

  3. trimanme
    Member
    Posted 1 year ago #

    i came to the same issue here, by useing zymic's free hosting, but i found "stream_get_wrappers" in the list of phpinfo which publiced by host

  4. karenfisher
    Member
    Posted 1 year ago #

    trimanme, can you be more specific, please, how you solved this, if you have? This issue is a serious show-stopper for hosting a wordpress site on zymic.

    I now see that phpinfo on zymic shows php version 5.2.17. The minimum for current wordpress is 5.2.4. Could this be the root issue?

    Thank you!

  5. trimanme
    Member
    Posted 1 year ago #

    I didn't work it out, and i think the zymic changed the phpinfo(shows the security thing), becaus I found the phpinfo i looked up was a very old version, now i upload my media to cloud-service and i think it's not bad

  6. karenfisher
    Member
    Posted 1 year ago #

    This error seems specific to zymic. I finally just moved to another host, and this error does not occur. As that host has the same PHP version, 5.2.17, this is also not the issue.

  7. kweliu
    Member
    Posted 1 year ago #

    I'm having the same trouble with zymic. Which host did you move to?

  8. karenfisher
    Member
    Posted 1 year ago #

    000webhost

  9. kweliu
    Member
    Posted 1 year ago #

    Okay, I'll try that. Thank you very much!

Topic Closed

This topic has been closed to new replies.

About this Topic