WordPress.org

Ready to get started?Download WordPress

Forums

BizWay
Upload Images won't work (9 posts)

  1. nina_online
    Member
    Posted 5 months ago #

    In the Bizway themes, under Appearance --> Theme Options, there are options to upload a custom logo.

    A few weeks ago I was able to upload a logo, but now the upload button (as well as the delete button) is completely non-responsive.

    Any help appreciated.

  2. nina_online
    Member
    Posted 5 months ago #

    OK, I've figured out the source of the problem, but it doesn't make sense.

    In the Bizway theme's style.css, is this style:

    .header-container{
    background-color:#f9f9f9;
    }

    I created a child theme, simply to change the background color. THis is mt child theme's style.css:

    /*

    Theme Name: Child of Bizway
    Description: Modifies Bizway footer, header background color
    Author: Nina Lauderdale
    Version: 1.0.0
    Template: bizway

    */

    @import url('../bizway/style.css');

    .header-container{
    background-color:#006699;
    }

    Any thoughts on why this would result in the file upload button not working?

  3. nina_online
    Member
    Posted 5 months ago #

    Actually, it turns out doesn't have to do with that CSS code. Just having a child theme at all results in the upload button not working.

  4. dichternebel
    Member
    Posted 5 months ago #

    Just having a child theme at all results in the upload button not working.

    Same problem here! That's quite embarrassing since I really need to customize some things and being unable to use the options from a child theme is a real impediment.

    Any workarounds?

  5. esmi
    Forum Moderator
    Posted 5 months ago #

    @dichternebel: If you require assistance then, as per the Forum Welcome, please post your own topic.

  6. dichternebel
    Member
    Posted 5 months ago #

    Thanks esmi,
    but since this is already the second topic, see Razi3L: Theme Options not saving with child theme , facing the same problem I didn't want to start another one.
    But I'll do in future.

  7. nina_online
    Member
    Posted 5 months ago #

    I just bought the theme, and with the paid version there is not that problem. I will post in their support forum (available to me now that I've paid, and see what they say.

  8. dichternebel
    Member
    Posted 5 months ago #

    @nina: that would be great. thank you!

    Meanwhile I found a workaround: I switched back to the parent theme, made my image uploads and switched forth to the child theme. Now I have my options in the child theme done with the working parent theme image upload.

    I hope this helps someone.

  9. nina_online
    Member
    Posted 5 months ago #

    This was the response I got from InkThemes:

    Hello,

    Since we have limited resources so it is difficult for us to provide support to free users and also for the free theme.
    It is the company policy to provide the support only for the Pro themes.

Reply

You must log in to post.

About this Theme

About this Topic