WordPress.org

Ready to get started?Download WordPress

Forums

  1. nick robinson
    Member
    Posted 1 year ago #

    When I try to upload images, I get this message

    The file upload failed:
    unable to upload file

    I thought it may be permissions, so I set the chmod to 777 for the simpleecommcart folder created in uploads.

    Any clues?

    http://wordpress.org/extend/plugins/simple-e-commerce-shopping-cart/

  2. n.showket
    Member
    Plugin Author

    Posted 1 year ago #

    How big is the size of your file ? Also please create an admin adn let me have a look. It could be some basic configuration issues as well.

    Thanks
    Niaz

  3. nick robinson
    Member
    Posted 1 year ago #

    The files is small - 43k. Sorry, i don't want to allow anyone else into the system.

  4. Jacob80
    Member
    Posted 1 year ago #

    Nick you can also upload the file manually and use the "File Url" option to select it.

  5. EmilySusan007
    Member
    Posted 1 year ago #

    People who use different internet versons can't seem to see my images.. why would this happen?

  6. Jacob80
    Member
    Posted 1 year ago #

    WordPress actually officially don't support IE6 and below. Could you please confirm on which internet browsers images are not appearing?

  7. nick davies
    Member
    Posted 1 year ago #

    Hey Nick, did you find a fix for this? Am having the same problem.

  8. nick robinson
    Member
    Posted 1 year ago #

    Sorry, I had no luck. I tried several plugins with differing problems - in the end I wrote an alternative using php. I still feel it was a permissions issue though...

  9. n.showket
    Member
    Plugin Author

    Posted 1 year ago #

    I am ont sure what is the problem ...I got sveral live sites using bigger images....without yoru admin access, i can resolve it..

    Thanks
    Niaz

  10. mil305
    Member
    Posted 1 year ago #

    I can not upload any photos for my products I get this error message every time

    Warning: move_uploaded_file(D:\hosting\10054227\html/wp-content/uploads\simpleecommcart\digitalproduct\/sig_weed1.jpg) [function.move-uploaded-file]: failed to open stream: No such file or directory in /home/content/27/10054227/html/wp-content/plugins/simple-e-commerce-shopping-cart/models/SimpleEcommCartProduct.php on line 880

    Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpzvjWoz' to 'D:\hosting\10054227\html/wp-content/uploads\simpleecommcart\digitalproduct\/sig_weed1.jpg' in /home/content/27/10054227/html/wp-content/plugins/simple-e-commerce-shopping-cart/models/SimpleEcommCartProduct.php on line 880

    The file upload failed:

    unable to upload file

  11. n.showket
    Member
    Plugin Author

    Posted 1 year ago #

    This seems like a permission issue. Please check your permissions.

    Thanks
    Niaz

  12. mil305
    Member
    Posted 1 year ago #

    what do I need to do to solve this

  13. n.showket
    Member
    Plugin Author

    Posted 1 year ago #

    check your permission on those folders where u uploading the files from and to.

  14. mil305
    Member
    Posted 1 year ago #

    I dont want to sound a little stupid but my permission on my computer are fine. So what folder do I need to check in simple e-commerce

  15. mil305
    Member
    Posted 1 year ago #

    I gave all read write execute priviledges on the models folder

  16. n.showket
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    create ana dmin for me and let me have a look. make sure to send me an ftp access as well..

    Thanks
    Niaz

  17. mil305
    Member
    Posted 1 year ago #

    sent u email thank you

  18. n.showket
    Member
    Plugin Author

    Posted 1 year ago #

    thanks...

  19. nick davies
    Member
    Posted 1 year ago #

    I found a solution to this problem...

    The file upload failed:

    unable to upload file

    Checked the database and found that : wp_simpleecommcart_cart_settings in the table products_folder was trying to save to the wrong file path.

    Changed it to the correct file path and works perfectly.

    It appears that this was my error when i changed hosts, not the modules.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic