WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Upload file issue with WP2.3.1 (3 posts)

  1. c0y0te
    Member
    Posted 6 years ago #

    Folks,

    I've got WP2.3.1 running on two different hosted solutions, one on Windows/IIS and the other on a standard Linux solution.

    I've configured both blogs to enable image uploads to "/images" which is the folder I use, and I've got the permissions correct on said folder.

    When I upload an image on the Windows/IIS blog it works fine, deposits it in the right place and makes it available for inclusion in the post.

    However, when I do the same on the Linux site, I get an error citing that it cannot create the file in the folder "//images"

    I've no idea where the second "/" is coming from. Has anyone else experience this? Is there a fix for this?

  2. c0y0te
    Member
    Posted 6 years ago #

    I found the resolution through a previous cross-reference search. Even though I was setting the folder permissions via my FTP client to 777, it wasn't actually being set.

    When I changed it via my Control Panel application at the webhoster it actually did effect a 777, and then the uploads worked.

  3. krah
    Member
    Posted 6 years ago #

    Hello
    I am running WP2.3.1 on a hosted solutions Windows/IIS. But I can not upload files.

    I've configured the blog to enable image uploads to "/images" which is the folder I use, and I've got the permissions correct on said folder.

    Error Message:
    The directory can not ….... E:\web\mydomain\htdocs\blog/http://www.mydomain.ch/images/2007/12

    Could you help me please?

    Best regards
    krah

Topic Closed

This topic has been closed to new replies.

About this Topic