WordPress.org

Ready to get started?Download WordPress

Forums

upload feature problem (6 posts)

  1. aletheia
    Member
    Posted 9 years ago #

    I have installed 1.2 wp and I'm trying to use the upload feature but it says the the directory...blabla/wordpress/images is not writable.
    I have wp installed on the main root directory not as the example says, in a directory called wordpress.
    I have a folder called images and it has Chmod 666 and it doesn't work. I have created a folder called wordpress and inside images, just in case, both with chmod 666, but that doesn't work either.
    any suggestions?

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Try 755 or 777 ?
    (777 is technically insecure, but as it's only for images, it matters little)

  3. aletheia
    Member
    Posted 9 years ago #

    it doesn't work either,
    changed chmod to 777 on images
    and wordpress>images both on my root directory

  4. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Is the path that you have specified exactly pointing at the folder you have chmod'd ?
    Have you tried refreshing the view in the admin screen ?
    Get this:
    http://www.tamba2.org.uk/downloads/absolutepath.zip
    Unzip it
    Upload the php file to the images directory you want pix to go in, and call it directly in your browser, for instance (www.example.com/wordpress/images/absolutepath.php)
    That will check the path for you.

  5. aletheia
    Member
    Posted 9 years ago #

    I got it.. yes the path was wrong, I hadn't seen options>miscellaneous where you configure this...
    ... I thought it should be somewhere ! ;-)
    thanks

  6. aletheia
    Member
    Posted 9 years ago #

    now that I have it running, how do I insert a thumbnail in the post. The link it gives you is to the main picture.
    Will the large picture open if you press on the thumbnail? If not, do you know a way to do this?
    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.