WordPress.org

Ready to get started?Download WordPress

Forums

Upload button no longer visible in write post screen (5 posts)

  1. tigermissmaya
    Member
    Posted 7 years ago #

    A couple of days ago I upgraded wordpress to 2.2, and the upload portion in my "write post" screen has disappeared. In it's place is a partial screenshot of my blog's static homepage with a 404 error message on it. I've tried different themes in case that was the problem, but it happens with the default ones, as well as the other's I've installed. I don't know what's happened, and upgrading to 2.2.1 hasn't helped. Does anyone know how to fix this? Any help appreciated.

  2. barlas
    Member
    Posted 7 years ago #

    I haven't thoroughly checked the code, but apparently that upload tab is from a seperate file in wp-admin/ directory, called upload.php. Make sure that file is still present.

  3. tigermissmaya
    Member
    Posted 7 years ago #

    Hi barlas, thanks for your help. I've checked the wp-admin and that file is still intact ... any other thoughts?

  4. redchickadee
    Member
    Posted 6 years ago #

    I'm having exactly the same problem! The "Upload" portion of the Write screen has disappeared, and there's a 404 page in the preview section. I don't think it's related to the 2.2 upgrade (at least in my case) because only one of my blogs has this issue, and the problem began before I upgraded. I tried disabling most of my plugins for kicks, but no luck.

    In case it matters, my wp-admin directory has upload.php, upload-functions.php, upload.css, upload-rtl.css, and upload.js.

    Any thoughts? I appreciate the help!

  5. l0zo
    Member
    Posted 6 years ago #

    I have the same problem!

Topic Closed

This topic has been closed to new replies.

About this Topic