WordPress.org

Ready to get started?Download WordPress

Forums

Upgrading to 2.8 IIS database update error (1 post)

  1. Hiperciencia
    Member
    Posted 5 years ago #

    Hello,

    I run WP in a Windows 2008/IIS7 environment. I tried the autoupgrade from inside wordpress admin and just messed everything up. Rolledback database and files. I did it again manually and got the error below "your database was successufuly updated", oh irony!

    WordPress database error Out of range value for column 'post_parent' at row 129 for query ALTER TABLE hspt_posts CHANGE COLUMN post_parent post_parent bigint(20) unsigned NOT NULL default '0' made by wp_upgrade, make_db_current_silent, dbDelta

    WP 2.8 IIS is running ok, but I get an error on the foot of every admin page I go:

    PHP Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(C:\SITES\HypeScience.com\www/wp-content/plugins/edit-tags.php?taxonomy=post_tag) is not within the allowed path(s): (C:\SITES) in C:\SITES\HypeScience.com\www\wp-admin\menu-header.php on line 118

    What cna I do to solve this?

    Thank you,

    Hiper

Topic Closed

This topic has been closed to new replies.

About this Topic