WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Upgrading, but get http.php error (11 posts)

  1. theepicwinner
    Member
    Posted 4 years ago #

    Get this error when i try to use automatic upgrade via my dashboard:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 2355395 bytes) in /home/freakins/public_html/wp-includes/http.php on line 1327

  2. Samuel B
    moderator
    Posted 4 years ago #

    add this line to your wp-config.php

    define('WP_MEMORY_LIMIT', '64M');

  3. theepicwinner
    Member
    Posted 4 years ago #

    thanks!

  4. cswebdev
    Member
    Posted 4 years ago #

    This helped a lot! Thank you!

  5. wignaczewski
    Member
    Posted 4 years ago #

    Disable all plugins

  6. littlecuriosity
    Member
    Posted 4 years ago #

    I get exactly the same problem and have disabled all plugins and put this code in the config file but still the upgrade doesn't work!

  7. hi2005
    Member
    Posted 4 years ago #

    This really work. I got it done. Thanks a lot.

  8. Kianameli
    Member
    Posted 4 years ago #

    Worked perfect, thanks

  9. kashh
    Member
    Posted 4 years ago #

    Thanks a lot theepicwinner

    It worked for my all the WP sites.

    I appreciate your help!.. Thank You once again!

  10. wenztom
    Member
    Posted 4 years ago #

    I tried to put this in the config file but it broke the site. Exactly where in the config file do I put it?

  11. browie
    Member
    Posted 4 years ago #

    Awesome fix samboll

    Thank you

Topic Closed

This topic has been closed to new replies.

About this Topic