WordPress.org

Ready to get started?Download WordPress

Forums

Upgrading 2.5 to 2.8 causing blog not to load (6 posts)

  1. Gautam
    Member
    Posted 4 years ago #

    Hi,

    I just upgraded the wordpress on my blog to 2.8.6 (which was earlier 2.5.1). I followed each step correctly and everything went fine.

    BUT, the blog doesn't load now. (Though I can login into the admin panel)

    I have already tried the following solutions:
    1) Deleting .htaccess and regenerating the permalinks
    2) Repairing and Optimizing the database
    3) Deactivating all the plugins
    4) Added the secret keys in wp-config.php file

    I do have the backup, but I do not want to revert back to 2.5 version. So please help me out!

  2. Gautam
    Member
    Posted 4 years ago #

    The blog link is http://severus.es/blog/ (it is a spanish blog)

  3. Gautam
    Member
    Posted 4 years ago #

    Please help!

  4. Gautam
    Member
    Posted 4 years ago #

    When one views the source, only this is found -
    <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"><html><head><title></title></head><body></body></html>

  5. machete
    Member
    Posted 4 years ago #

    I got a similar problem where i updated and now the index.php page dont work when its in the root, but the index.php works fine in the /wordpress folder

  6. Gautam
    Member
    Posted 4 years ago #

    I have not installed wordpress in a sub directory and kept index.php in another, they are in the same directory.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags