WordPress.org

Ready to get started?Download WordPress

Forums

Upgrade.php Doesn't run (2 posts)

  1. walevan
    Member
    Posted 6 years ago #

    Hi, I am upgrading from wordpress 2.3.3 to 2.5
    I copied all the files as instructed
    And now, when I try to run upgrade.php i get this line in my browser

    Parse error: parse error, unexpected $ in /hsphere/local/home/concept/nztramping.com/NZTrampingBlog/wp-admin/includes/upgrade.php on line 805

    what should i do ?

  2. hakre
    Member
    Posted 6 years ago #

    That is a PHP parsing error. Please ensure upgrade.php is the file from the official package and please report your php version. It might help as well if you post that line (and 2,3 corresponding ones) from your current file in here as well.

Topic Closed

This topic has been closed to new replies.

About this Topic