WordPress.org

Ready to get started?Download WordPress

Forums

Upgraded to WP V 3.0.3 and ALL contact forms stopped working (5 posts)

  1. toddsdonald
    Member
    Posted 3 years ago #

    Like a dummy I upgraded the wordpress version on a site that was otherwise working fine... Now NO FORMS will send. It started with CformsII and that quit working, I did the upgrade and still nothing. I tried Clean Contact, (which seems to always work - but not this time), I've tried almost every form plugin on the web and yet, it STILL will not send the forms once they are filled out and tell the user thye have been submitted. It LOOKS like they process, but they go nowhere. I check the vatious "to" email addresses and nothing - zip - nada.

    I AM AT MY WITS END WITH THESE DUMB WORDPRESS UPGRADES THAT CRASH PLUGINS AND FEATURES... Any help would be greatly appreciated.

  2. James
    Happiness Engineer
    Posted 3 years ago #

  3. toddsdonald
    Member
    Posted 3 years ago #

    Thank you for recommending this. I did try it.

    When installed it had error "The plugin generated 177 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin."

    IT LOOKS LIKE IT WORKS, (just like all the forms look like they work too, except they do not send anything)...

    In PHP mail mode it generates a "true" when sending test mail.
    "Test Message Sent
    The result was:
    bool(true)
    The SMTP debugging output is shown below:"

    In SMTP mode it fails and generates a "False" with cannot connect to smtp server regardless of various combinations of port settings, etc.

  4. toddsdonald
    Member
    Posted 3 years ago #

    As another update to this, I reinstalled the WP 3.0.3 upgrade, confirmed aksimet API, deactivated and deleted all contact form plugins and then reinstalled the OLD version of CformsII that used to work fine.

    The Cforms also has the same exact smtp sending options which the plugin you suggested had.

    CForms also has an option for AJAX or NO AJAX... But like most plugins, there is no documentation a layman can understand and it does not explain the difference. I have tried both AJAX ON and OFF, but would love to know what this means.

    I have contacted the host GoDaddy and they say everything is fine with the email account. The site is http://approvedautosalesfinancing.com and its the sidebar contact form and the application on the financing page.

    Actually once tonight I SUCCESSFULLY sent and received a form from each and then it stopped working again. UGH....

    Does anyone know how forms are processed through WordPress, (in layman's terms)? If I knew the process, it might help me to figure out what's wrong with this.

    THANKS

  5. grantday
    Member
    Posted 3 years ago #

    Similar thread here http://wordpress.org/support/topic/upgraded-to-303-plugin-problem?replies=3
    I hope someone finds a solution soon.

Topic Closed

This topic has been closed to new replies.

About this Topic