WordPress.org

Ready to get started?Download WordPress

Forums

Upgraded to WP 2.8 and this is how all of my posts look (14 posts)

  1. karpo
    Member
    Posted 4 years ago #

    Last night I upgraded to 2.8. When I went in to edit a post this morning, my post edit page looked like this: http://twitpic.com/74ywu/full

    Not only is it all white, except for those little dashes, the WYSIWYG tab is showing all code (I can SEE what is on that page when I highlight it all -- those little red dashes are where it is telling me there is a misspelling.) It DOES, fortunately look normal when viewing the site. But I can't see what I am editing and it shouldn't HAVE code in the tab

    I've cleared my cache.
    Cleared my cookie.
    Deactived all plugins (had to reactivate some to keep my site looking normal from the outside.)

  2. karpo
    Member
    Posted 4 years ago #

    another photo of what I see and how I have to see it (note that the "visual" tab is highlighted"

  3. Andrew "Easy" Anderson
    Member
    Posted 4 years ago #

    Might have to downgrade back to 2.7 unless they come up with some really great fixes. Sorry...

  4. karpo
    Member
    Posted 4 years ago #

    blargh! ;0)
    I'm not even sure how to do that... I'm guessing I can no longer download 2.7.1 from the site.

  5. Andrew "Easy" Anderson
    Member
    Posted 4 years ago #

    Here is a link. It is kind of a pain... there are instructions here if you search but I am working on an automated downgrade. Not sure if it will work. Hoping WP will come out with one later today perhaps??? Hint, hint, hint.. :)

    http://wordpress.org/wordpress-2.7.1.zip

  6. zackire
    Member
    Posted 4 years ago #

    I seem to have the same problem too. however i keep clicking on the HTML tab and Visual tab again and again and at least I can see the words coming out in HTML format and can be seen instead of white colored fonts.

    but strange since i only faced this problem in only 1 of my two blogs. the other one was QUITE ok.. but at least it didn't turn out kapooot..

  7. karpo
    Member
    Posted 4 years ago #

    @Zackire - It happened on ALL of my blogs (four of them). It has really messed up my sites.

    @Andrew - I'll look at that and see if it helps. I hope WP comes up with a relatively easy solution. And quickly!

  8. joespake
    Member
    Posted 4 years ago #

    Same problem here. Cannot edit previous posts either.

  9. miciver
    Member
    Posted 4 years ago #

    I got smae problem....I hope for a fix fast:-)

  10. tomsastroblog
    Member
    Posted 4 years ago #

    Andrew if you can pull off the downgrade let us know!!!

  11. yourmessagehere
    Member
    Posted 4 years ago #

    Thanks Karpo - I'm experiencing exactly the same problems as you are. Except for a few donations it's all free, so I really can't complain, but this is not very good. Just as you think everything is going well ... I'll keep sniffing around and will post if I find something. Good luck!

  12. Andrew Ozz
    WordPress Dev
    Posted 4 years ago #

    Does adding define( 'CONCATENATE_SCRIPTS', false ); in wp-config.php fixes it? (This can be added somewhere near the top or the middle but not at the bottom there). Also could you post a link to your site?

  13. yourmessagehere
    Member
    Posted 4 years ago #

    @AZAOZZ - YOU ARE THE MAN!!! That worked a treat for me. Many, many thanks! I have to be honest with you - when I saw that your solution consisted of just four words I thought 'yeah right', but then I looked at your photo and thought 'well, he certainly looks as though he knows what he's doing'. Really appreciate it!

  14. @mercime
    Volunteer Moderator
    Posted 4 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags