WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] upgraded to version 5.2.9 and {no_image}{/no_image} not working (5 posts)

  1. omegacoder
    Member
    Posted 1 year ago #

    I upgraded to version 5.2.9 and the {no_image} doesn't work anymore, I and my default image doesn't appear like before the upgrade. here is relevant code

    [events_list town="shanghai" limit="12"]

    {has_image}
    <img style="width: 130px; height: 100px;" src="#_EVENTIMAGEURL" alt="" width="130px" height="100px" border="0" />
    {/has_image}

    {no_image}<img style="width: 130px; height: 100px;" src="<?php bloginfo('stylesheet_directory'); ?>/images/nophoto.jpg" alt="" width="130px" height="100px" border="0" />
    {/no_image}

    [/events_list]

    http://wordpress.org/extend/plugins/events-manager/

  2. agelonwl
    Member
    Posted 1 year ago #

    I get this too, I've let Marcus know about it. should get fixed soon.

  3. omegacoder
    Member
    Posted 1 year ago #

    thanks. I appreciate it!

  4. agelonwl
    Member
    Posted 1 year ago #

    Hi,

    can you try it again and it seems to be working fine now on my test site.
    e.g.

    [events_list pagination=1 scope="all" limit=5]
     #_EVENTNAME
     {has_image}
      <label>Has Image</label><br/>
      <img src="#_EVENTIMAGEURL" alt="" width="150px" height="150px" border="0" />
     {/has_image}
     {no_image}
      <label>No Image</label><br/>
      <img src="http://lonelyconservative.com/wp-content/uploads/2012/08/mystery-person.jpg" alt="" width="150px" height="150px" border="0" />
     {/no_image}
    [/events_list]
  5. omegacoder
    Member
    Posted 1 year ago #

    thanks it is working now! thanks alot

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.