WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Upgraded to multisite 3.0 from 2.92MU - Cannot access the Network Admin pages. (5 posts)

  1. ijak
    Member
    Posted 3 years ago #

    When I logon as admin, I go to the main site, where I can write, post. …

    But whe I try to access the Network Admin pages on the right of the screen, I get redirected to oblivion.

    Initially in my upgrade process, I was using Safari, and had the same problems with it on almost all versions after 2.7 upgrade. … Then I found I could logon, and control, with FireFox. … So I used Firefox to get as far as 3.0. …

    Now I can use FireFox, Safari, and Chrome, all give me this redirect when I try to access the Network Admin pages to the right.

    http://dnssearch2.rr.com/index.php?origURL=http%3A//www.community4health.tld/wp-admin/network/&r=http%3A//community4health.com/wp-admin/

  2. Network admin didn't show up until 3.1, not 3.0. :)

    Look at the link it gives you - two different domains. Network admin is off the main domain in the network. not the sub sites or mapped domains.

  3. ijak
    Member
    Posted 3 years ago #

    Yes. … Hmm, well. …

    I upgraded manually from 3.0 to 3.1.3

    I was trying to upgrade all the other blogs to 3.1 in the Network Admin area. …

    So really, I am in a transitional phase, where the sub blogs are still 3.0, and the master blog is at 3.1.3. …

    community4health.com is the home of the multisite, and the main admin blog is community4health

    So. … What does that tell me?

  4. Awesome. (not really).

    Login to one of the sub sites. It triggers the same update network action. Or, it should.

  5. ijak
    Member
    Posted 3 years ago #

    I logged into a subsite. … This one is innovation, and here is a little video of the result. …

    Link to small video of the results of trying to go to Network Admin.

Topic Closed

This topic has been closed to new replies.

About this Topic