WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Upgraded to 3.5. Still showing old Media Library (7 posts)

  1. esmondlee
    Member
    Posted 1 year ago #

    I've upgraded to the new 3.5. I can see the new media uploading and management system if from withing a POST. However, if I click on the Media > Library or Galleries on the left dashboard toolbar it's still showing the old "listing pictures" system.

    Thanks.

  2. Tara
    Member
    Posted 1 year ago #

  3. esmondlee
    Member
    Posted 1 year ago #

    I'm not sure what you want me to look at exactly in there? I've disabled all plugins and manually upgraded to 3.5 via FTP.

  4. Tara
    Member
    Posted 1 year ago #

    have you tried swithing to twentyeleven theme?

  5. esmondlee
    Member
    Posted 1 year ago #

    Yes, I have. But this is regarding the Dashboard menu and should have nothing to do with the theme. I have the new Media uploader when accesing from inside a POST but if I navigate to existing galleries or Media library via the left-hand Toolbar I have the old "listed" system.

    Everything works otherwise. It's really odd.

  6. The view you see in Media > Library wasn't changed. You're seeing the correct view.

  7. esmondlee
    Member
    Posted 1 year ago #

    Oh I see. I thought it was an update to entire Media Management system but it's only for uploading to a new post. Womp Womp. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.