WordPress.org

Ready to get started?Download WordPress

Forums

Upgraded to 3.1.3 and can't access to dashboard and see anything (9 posts)

  1. the_dandy
    Member
    Posted 3 years ago #

    Yesterday I upgraded my wordpress (can't remember the specifi version right now) to 3.1.3 but then nothign: can't see anything, can't access dashboard.

    I looked up via FTP and I see all files, but can't say if the upgrade process has gone well or not.

    I'm panicking.

    What should I do now?
    Do I need to manually install file via FTP or not? If I do, what is the right procedure?

    Thanks,

  2. Another use I've seen report this said they reverted back to 3.1.2 and now can access their dash board.

    You can get 3.1.2 from this URL should you wish to try:
    http://wordpress.org/download/release-archive/

  3. the_dandy
    Member
    Posted 3 years ago #

    Hey gmax21, I read that too but I don't know ho to revert to 3.1.2 do you have any link that shows me the how-to?

  4. Same as manually upgrading but with older files. preserve your config files.

  5. What you might want to try first is removing your plugins and revert to default theme, ensure its not a conflict there.

    Just rename the folders (plugins, mu-plugins (if used) and themes) over ftp temporary and if the site comes back then it must be a plug-in or theme issue. Then start adding them one by one until you find the culprit. :-)

  6. the_dandy
    Member
    Posted 3 years ago #

    The problem is I see a blank page and can't access dashboard. I only have access through FTP.

    How can I downgrade to prior version of WP via FTP?

  7. esmi
    Forum Moderator
    Posted 3 years ago #

    Try -re-reading the suggestion above.

  8. the_dandy
    Member
    Posted 3 years ago #

    I renamed plugin and themes folders but nothing happened, so I manually downgraded to 3.1.2 and everything went well.

    The only problem is I'm now afraid to upgrade again to 3.1.3.

    Thanks for your help.

  9. I'm running on 3.1.3 without any issues at the moment.

    So it is either a bodged upgrade for some reason or it has something to do with your hosting environment. If your running 3.1.2 then I don't see why 3.1.3 won't play nice.

    Why not create a sand box install to test upgrades?

Topic Closed

This topic has been closed to new replies.

About this Topic