WordPress.org

Ready to get started?Download WordPress

Forums

Upgraded to 2.9.x, Used Automatic, All OK, but now can't log on. Error 500 (2 posts)

  1. PokeAndHopeBlogger
    Member
    Posted 4 years ago #

    I decided it was time for a tidy up on one of my blogs. Didn't do anything major, just clicked on a couple of pretty standard plugins to upgrade them - and everything seemed fine. But at the top WordPress was nagging me that v2.9.x was available, so I clicked it. I then chose for it to upgrade automatically and it said everything was fine.

    But somehow it had logged me out. I tried to login again and I get: http 500 internal server error.

    The website is running OK.

    Where do I start to fix this?

    Thanking you in anticipation.

  2. John Robertson
    Member
    Posted 4 years ago #

    rename ur plugins folder to plugins2 and then try to access it. it may be that some 2.8 plugin compatible version may not work with 2.9. check out http://www.aperture.ro/index.php/2009/07/upgrading-wordpress-troubleshooting-http-500-internal-server-error/ for more ideas as well.

Topic Closed

This topic has been closed to new replies.

About this Topic