WordPress.org

Ready to get started?Download WordPress

Forums

Upgraded to 2.8.5 using Automatic Upgrade. Site is Bare? (16 posts)

  1. superswipe
    Member
    Posted 4 years ago #

    I've never had a problem with using Automatic Upgrade until now. I upgraded to 2.8.5 and now my website looks bare. No theme, but the content is there. I can't even put posts up because some of the wordpress functions like add images won't work. What could have happened.

    This is my website: http://www.swipelife.com

    Please help. I am not totally sure what the problem could be.

  2. I checked your site and the URL for your css (http://swipelife.com/wp-content/themes/modicus-remix/modicus-remix/style.css ) is coming up with a weird error.

    Are those files there?

  3. superswipe
    Member
    Posted 4 years ago #

    yes they are. thanks for checking ipstenu. any other thoughts?

  4. superswipe
    Member
    Posted 4 years ago #

    could it be related to this?

    http://wordpress.org/support/topic/306647

  5. Did you look at the Error?

    Fatal error: Call to a member function getScripts() on a non-object in /home/content/l/i/f/lifeswipe/html/wp-content/plugins/script-compressor/jscsscomp.php on line 11

    I would disable that plugin for the nonce and see if that fixes it. It looks like it's somehow munging the css such that it can't be read, which would be why you gets no formats!

  6. superswipe
    Member
    Posted 4 years ago #

    that didn't work.

  7. No, but it gives a NEW error!

    Go to http://swipelife.com/wp-content/themes/modicus-remix/modicus-remix/style.css

    Why is it in a subfolder of a subfolder... Okay, try using the default WP theme. Just for grins.

    You may need to disable all your plugins and re-enable them one at a time.

  8. superswipe
    Member
    Posted 4 years ago #

    no luck there. arghh.

  9. Which one did you try? Both disabling ALL plugins or the default theme?

  10. superswipe
    Member
    Posted 4 years ago #

    i disabled all plugins then i switched to the default theme. default theme did not work

  11. Try a manual upgrade.

    I really think it's a plugin thing, since it's giving the same 404 on the style.css for default, and that's just weird. You may have to rename the plugin folder to convince WP to stop using it.

  12. superswipe
    Member
    Posted 4 years ago #

    how do i do a manual upgrade if its already been upgraded?

  13. http://codex.wordpress.org/Upgrading_WordPress

    See Three Step Manual Upgrade

  14. superswipe
    Member
    Posted 4 years ago #

    so i should still do the manual upgrade even after i did the automatic upgrade already?

  15. I would try, in order:

    1) rename the PLUGINS folder to something like 'plugins-old'
    2) Manually upgrade (it can't hurt).

  16. superswipe
    Member
    Posted 4 years ago #

    please help

Topic Closed

This topic has been closed to new replies.

About this Topic