WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Upgraded to 2.2 / Have a problem (3 posts)

  1. jylan
    Member
    Posted 7 years ago #

    I have just tried to upgrade to WordPress version 2.2 but when I try to got the upgrade.php page I get the following error page:

    Parse error: syntax error, unexpected ';', expecting T_VARIABLE or '$' in /home/jylan/domains/briterwebdesign.com/public_html/blog/wordpress/wp-includes/post.php on line 833

    I don't know what the matter is. Please help.

  2. jylan
    Member
    Posted 7 years ago #

    The problem can be found at http://www.briterwebdesign.com/blog/. Does anyone think I should try and revert back to 2.06?

  3. jylan
    Member
    Posted 7 years ago #

    I resolved the problem by reinstalling WordPress 2.06.

Topic Closed

This topic has been closed to new replies.

About this Topic