WordPress.org

Ready to get started?Download WordPress

Forums

Testimonials by Aihrus
[resolved] Upgraded to 2.18.3 on Windows installation failure. (5 posts)

  1. jafin
    Member
    Posted 5 months ago #

    I'm running wordpress 3.8 under windows and had an earlier version of the plugin working fine. I just upgraded to 2.18.3 and its thrown this error:

    Warning: require_once(D:\Inetpub\wwwroot\web01\wordpress\wp-content\plugins\testimonials-widget//lib/requirements.php):
    failed to open stream: No such file or directory in D:\Inetpub\wwwroot\web01\wordpress\wp-content\plugins\testimonials-widget\testimonials-widget.php on line 33
    Fatal error: require_once(): Failed opening required 'D:\Inetpub\wwwroot\web01\wordpress\wp-content\plugins\testimonials-widget//lib/requirements.php' (include_path='.;C:\php\pear') in D:\Inetpub\wwwroot\web01\wordpress\wp-content\plugins\testimonials-widget\testimonials-widget.php on line 33

    Not sure why its looking under /lib/ instead of includes.? Any clues?

    2.17.0 is the last version I can use without error.
    2.17.2 Complains about a Missing Aihrus framework.

  2. Michael Cannon
    Member
    Plugin Author

    Posted 5 months ago #

    Can you please completely delete the current testimonials plugin via FTP and then try to reinstall?

  3. jafin
    Member
    Posted 5 months ago #

    Hi Michael, I tried to delete the plugin entirely and reinstall. Unfortunately same issue.

  4. Michael Cannon
    Member
    Plugin Author

    Posted 5 months ago #

    Weird, I've looked at the SVN code and it's fine.

    Can you try uploading http://downloads.wordpress.org/plugin/testimonials-widget.2.18.3.zip via FTP yourself?

    Some directions are at http://wordpress.org/plugins/testimonials-widget/installation/.

  5. jafin
    Member
    Posted 5 months ago #

    Ok that seems to be working now. Although I don't see why there is any difference... Strange... Anyhow happy this end. Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic