WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
Upgraded to 2.0.12 and products css layout is poor and flat (6 posts)

  1. partireper.it
    Member
    Posted 1 year ago #

    Dear support users,
    I am a happy WooCommerce users since 2011 and after several months version 2.0.12 was released I decided to upgrade (since the previous version was pretty stable to me).
    The plugin works fine but the CSS on every products page and catalogue page are poor and flat (text position and colours are now casually placed within the theme and are not pretty anymore).
    Could anyone tell me if this problem is solvable or if I am missing something?
    Regards
    Gionata Nencini

    http://wordpress.org/extend/plugins/woocommerce/

  2. Roy Ho
    Member
    Posted 1 year ago #

    Well if you have not updated since 2011 I am going to assume you were using a pre 2.0 version which is significantly different. So I will refer you to this link. http://docs.woothemes.com/document/woocommerce-1-6-6-2-0-plugin-and-theme-compatibility/

  3. partireper.it
    Member
    Posted 1 year ago #

    Dear Splashing Pixel,
    I believe I had the last version 1.X.XX which I installed in 2012 but WP was the recent 3.5.2
    Last night I upgraded just the WooCommerce plugin from 1.X.XX to 2.0.12
    Hope this extra info helps.
    Regards
    Gionata Nencini

  4. partireper.it
    Member
    Posted 1 year ago #

    Yes, I definitely has version 1.6.XX last night and in March 2013, when version 2.0 was launched I decided to wait to be back in the office before I'd upgrade.
    Do you think I should still search into that link (http://docs.woothemes.com/document/woocommerce-1-6-6-2-0-plugin-and-theme-compatibility/) the solution to my problem?
    Please advise.
    Regards.
    Gionata Nencini

  5. Roy Ho
    Member
    Posted 1 year ago #

    Again, you have to follow the link I provided and use that as your jump off point.

    To get straight to the point, theme that supports pre 2.0 of WC will NOT work with 2.0+... So either you modify your theme to work with 2.0+ or you get a theme that already has support for it. This is something you need to do.

  6. partireper.it
    Member
    Posted 1 year ago #

    Thanks SplashingPixel, I appreciate your directions.
    Regards
    Gionata Nencini

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic