WordPress.org

Ready to get started?Download WordPress

Forums

Upgraded to 2.0 - Blog worked fine, but then not (4 posts)

  1. davincim
    Member
    Posted 7 years ago #

    I was upgrading from 1.5 to the latest release of WP. Followed the instructions and the process went smoothly. Once I reactivated my plugins one by one, my blog started looking like it was supposed to.

    Then it took a turn for the worse.

    Now I can't access my blog from Firefox or IE, nor can I access the adminstration panel. I can confirm these things:

    1) I can get to my server via my ftp client, so it doesn't appear to be a network error.

    2) I can access the database using phpMyAdmin.

    3) My host's tech support can view my blog in IE, but not in Firefox.

    The last thing I remember doing before the trouble started was installing Google Sitemap Generator for WordPress. I'm not saying it's to blame, just pointing out that it's the last thing I did. And it was also at that time that I was looking into Google Sitemaps (the site, not the plugin) and how it operates. Both require files to be read and/or writeable. But again, I don't know if there's any relation to my not being able to access my blog. Just trying to offer as much info as I can here.

    Any help is much appreciated! :)

  2. davincim
    Member
    Posted 7 years ago #

    For historical purposes, I wanted to post back and provide an update.

    Basically, my blog came back up all on its own. Never figured out why it wasn't accessible in the first place. And for a little bit this evening it gave me some resistance, but appears to be all right.

    So I'm marking this down as a mystery until I have more information.

  3. davincim
    Member
    Posted 7 years ago #

    For historical purposes, I wanted to post back and provide an update.

    Basically, my blog came back up all on its own. Never figured out why it wasn't accessible in the first place. And for a little bit this evening it gave me some resistance, but appears to be all right.

    So I'm marking this down as a mystery until I have more information.

  4. davincim
    Member
    Posted 7 years ago #

    Oops, sorry for the double post. I clicked once and Firefox asked me if I wanted to download something with a php extension. Told it 'no'. Clicked 'send post' again, got the message "Slow down, you move too fast."

Topic Closed

This topic has been closed to new replies.

About this Topic