WordPress.org

Ready to get started?Download WordPress

Forums

Upgraded, now importing a second database (2 posts)

  1. crankyjules
    Member
    Posted 7 years ago #

    I just upgraded to the newest version or WP, and immediately it started importing my emails as posts on my blog.

    Anyone got a fix on this?

  2. crankyjules
    Member
    Posted 7 years ago #

    Replying to my own post, but I think I found the problem. And this may help someone else.

    In admin, under options, writing, it had automatically put my main email address as the 'secret email address' so that all of my emails were being posted publically on my blog. Simply deleted that email from that box and viola! fixed.

Topic Closed

This topic has been closed to new replies.

About this Topic