WordPress.org

Ready to get started?Download WordPress

Forums

Upgraded from 2.0.3 -> 2.2.2 and all posts are on 1 page now (4 posts)

  1. Rob Poitras
    Member
    Posted 6 years ago #

    I updated my site (ilovesubstance) and now all my posts are displayed all at once. I have updated the "Options"--> "Reading" options for only showing 12 posts per page but it still displays all posts on one page.
    I am running an old theme that I have changed up. It is zen minimalist. I can't find the original theme site. But it was designed for WP 1.5
    WP 2.0 wasnt even out yet.

    What do I need to change in the theme so it only shows the specified amount of posts per page?

    Thanks :)

  2. whooami
    Member
    Posted 6 years ago #

    not so simple of an answer-- look at the 2 themes that are included to se what you need.

    Might want to take a look at a new theme too -- since you like that 1 ...

    http://wordpress.myblogthemes.com/23/zen-ninja/

  3. Rob Poitras
    Member
    Posted 6 years ago #

    I played around some more. I installed two other themes and they both have the same problem. So maybe some files didn't get installed properly when I upgraded?

  4. Rob Poitras
    Member
    Posted 6 years ago #

    Figured it out finally. It had to do with the plugin "wp-paginate"
    I disabled it the site is working normally again.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.