WordPress.org

Ready to get started?Download WordPress

Forums

Upgraded but not working properly (7 posts)

  1. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Can you run upgrade.php again ?
    Did you delete files from the server before uploading the new ones ?

  2. jafer
    Member
    Posted 9 years ago #

    Anybody?

  3. Try downloading WP v1.2.2 again, delete wp-login.php off your server, then upload wp-login.php from your new download. It is possible that one or more files could have been corrupted during the download or during decompression.

  4. Anonymous
    Unregistered
    Posted 9 years ago #

    what kind of plugins u have installed?

  5. jafer
    Member
    Posted 9 years ago #

    Ok, never mind everything. I changed my wp-config file and then uploaded it.
    Then it told me that I didn't have wp installed, and so I did the install. Now I'm starting all over again obviously, and everything is working at the moment. I can get to my login page and my site also shows. However, all my data from before is not showing.
    Perhaps there's a way for me to import this?

  6. Mark (podz)
    Support Maven
    Posted 9 years ago #

    ", guessing which files go into which directory because in the download they all come in one."
    Your unzipping program is not respecting the file structure - it MUST unzip things correctly, or errors will happen.

  7. jafer
    Member
    Posted 9 years ago #

    Yes, I was using filezilla and it extracted all to one directory - so when I reinstalled I tried using a different extract and got them with the file directories as well - so now it's ok.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.