WordPress.org

Ready to get started?Download WordPress

Forums

Upgrade to WP2.9 and No Reminder from FeedWordPress to Update RSS.php (6 posts)

  1. Tim Nicholson
    Member
    Posted 4 years ago #

    After upgrading to WordPress v2.9, the notification system in FeedWordPress that let's you know your rss.php and rss-functions.php files are out of date doesn't trigger. I assume this is because the plugin checked when I originally installed and set a flag saying I'd updated those files, but it would be great if FWP would remind you again after upgrading WP.

    Also, just out of curiosity, what is WP's stance on why they haven't updated the Magpie RSS files? Surely they've known the version they include has serious issues.

    http://wordpress.org/extend/plugins/feedwordpress/

  2. popokolok
    Member
    Posted 4 years ago #

    Hello, but have you managed to use the plugin after ugrading to 2.9? Thanks!

  3. Tim Nicholson
    Member
    Posted 4 years ago #

    Yes, I have it working just fine... but it absolutely requires replacing the rss.php and rss-functions.php files in WP 2.9 with the ones included with the fwp plugin. Otherwise, you'll get all kinds of whacky stuff happening.

  4. popokolok
    Member
    Posted 4 years ago #

    Well, I took those files from the latest FWP (2009.1112) and manually put them in the wp-includes folder overwriting the existing, so far correct? Anyhow, this doesn't seem to work... The Magpie RSS I put there is version 2009.0725, is there another version, or I did something wrong? Thanks!

  5. Tim Nicholson
    Member
    Posted 4 years ago #

    popokolok, sorry for the delay in responding. Is there a way for me to subscribe to get email updates when someone posts a reply to a topic I've started or replied to?

    Anyway, yes... the magpie RSS version that I am using is 2009.0725. Its working fine with FWP 2009.1112 for me. What kind of errors or strange behavior are you getting?

  6. enquirer32
    Member
    Posted 4 years ago #

    I am running Version 2010.0127 on WP2.9.2 after a brief period (when I upgraded WP?) the feed import has stopped working - this seems to have been the subject of some posts on the WP forum. I tried deactivating all the plugins on this site and trying again but it didn't work. I have the logging box clicked but don't know where to find them if this would help.

    I reinstalled the new Magpie files (Which I am sure I installed in the first place) and received this message below - anyone any ideas on the cause of the problems?

    Warning: Mismatched tag at line 4, column 36 in /directory/wp-includes/rss.php on line 1112

    Warning: MagpieRSS: Failed to parse RSS file. (Mismatched tag at line 4, column 36) in /directory/wp-includes/rss.php on line 1366

    Notice: MagpieRSS [debug] MagpieRSS fetch failed [0] in /directory/wp-includes/rss.php on line 1374

    Warning: Mismatched tag at line 1, column 396 in /directory/wp-includes/rss.php on line 1112

    Warning: MagpieRSS: Failed to parse RSS file. (Mismatched tag at line 1, column 396) in /directory/wp-includes/rss.php on line 1366

    Notice: MagpieRSS [debug] MagpieRSS fetch failed [0] in /directory/wp-includes/rss.php on line 1374

    Warning: Mismatched tag at line 1, column 233 in /directory/wp-includes/rss.php on line 1112

    Warning: MagpieRSS: Failed to parse RSS file. (Mismatched tag at line 1, column 233) in /directory//wp-includes/rss.php on line 1366

    Notice: MagpieRSS [debug] MagpieRSS fetch failed [0] in /directory//wp-includes/rss.php on line 1374

    Warning: Mismatched tag at line 1, column 238 in /directory/wp-includes/rss.php on line 1112

    Warning: MagpieRSS: Failed to parse RSS file. (Mismatched tag at line 1, column 238) in /directory/wp-includes/rss.php on line 1366

    Notice: MagpieRSS [debug] MagpieRSS fetch failed [0] in /directory/wp-includes/rss.php on line 1374

    Warning: Mismatched tag at line 1, column 299 in /directory/wp-includes/rss.php on line 1112

    Warning: MagpieRSS: Failed to parse RSS file. (Mismatched tag at line 1, column 299) in /directory/wp-includes/rss.php on line 1366

    Notice: MagpieRSS [debug] MagpieRSS fetch failed [0] in /directory/wp-includes/rss.php on line 1374

    Warning: Undeclared entity error at line 1, column 5133 in /directory/wp-includes/rss.php on line 1112

    Warning: MagpieRSS: Failed to parse RSS file. (Undeclared entity error at line 1, column 5133) in /directory/wp-includes/rss.php on line 1366

    Notice: MagpieRSS [debug] MagpieRSS fetch failed [0] in /directory/wp-includes/rss.php on line 1374

    Warning: Undeclared entity error at line 1, column 407 in /directory/wp-includes/rss.php on line 1112

    Warning: MagpieRSS: Failed to parse RSS file. (Undeclared entity error at line 1, column 407) in /directory/wp-includes/rss.php on line 1366

    Notice: MagpieRSS [debug] MagpieRSS fetch failed [0] in /directory/wp-includes/rss.php on line 1374

    Warning: Mismatched tag at line 1, column 190 in /directory/wp-includes/rss.php on line 1112

    Warning: MagpieRSS: Failed to parse RSS file. (Mismatched tag at line 1, column 190) in /directory/wp-includes/rss.php on line 1366

    Notice: MagpieRSS [debug] MagpieRSS fetch failed [0] in /directory/wp-includes/rss.php on line 1374

Topic Closed

This topic has been closed to new replies.

About this Topic