WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Upgrade to WP 3.4 on a local computer getting HTTP 500 erros (5 posts)

  1. nissimziv
    Member
    Posted 2 years ago #

    When trying to upgrade WP 3.4 on my PC (FROM 3.3) I get HTTP 500 error.
    I have done it manually - deleted the files from wp-includes and wp-admin
    and then copied the new wp-includes and wp-admin files.

    After getting HTTP 500 erros I moved all the plugins to a newly created old-plugin folder and empty the plugins folder. This to ensure that no plugin has caused an issue. Doesn't work.

    Any suggestion are welcome.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Try re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

  3. nissimziv
    Member
    Posted 2 years ago #

    esti,
    That is exactly what I did and more than once.

    I haven't touched wp-content, but only after seeing this error, where I deleted the plugins in the plugins folder to ensure any of which is not causing the problem.

  4. nissimziv
    Member
    Posted 2 years ago #

    esti,
    Should I replace any of the files that are located on the wordpress folder also?
    I mean the files on the root, such as: config etc?
    Thanks

  5. nissimziv
    Member
    Posted 2 years ago #

    esti,
    Working.
    I forget that I have to upload and replace all new loose files from the root directory of the new version to the existing wordpress root directory...
    Cheers

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.