WordPress.org

Ready to get started?Download WordPress

Forums

The Events Calendar Category Colors
[resolved] Upgrade to v1.5.5 gives warning on all posts (9 posts)

  1. araucaria
    Member
    Posted 1 year ago #

    I've just upgraded to v1.5.5 and I'm now getting the following message at the top of every post:

    Warning: join() [function.join]: Invalid arguments passed in /home/sptc/sptc.info/wp-includes/post-template.php on line 296
    class="">

    http://wordpress.org/extend/plugins/the-events-calendar-category-colors/

  2. Permi
    Member
    Posted 1 year ago #

    I got the same issu

  3. Andy Fragen
    Member
    Plugin Author

    Posted 1 year ago #

    Is this with the new preference checked or unchecked and is the calendar coloring correct?

  4. Andy Fragen
    Member
    Plugin Author

    Posted 1 year ago #

    Can we just confirm that deactivating the plugin makes the error go away. I don't see this on my test installation.

  5. Permi
    Member
    Posted 1 year ago #

    Sorry, but I don't understand what you mean with "new preference".
    There is no colors in the calendar.
    Deactivating the plugin makes the error go away.

  6. Andy Fragen
    Member
    Plugin Author

    Posted 1 year ago #

    Revert back to version 1.5 or wait till tonight when I can fix this in the next update. Sorry for the inconvenience.

  7. Andy Fragen
    Member
    Plugin Author

    Posted 1 year ago #

    Let me know if v1.5.6 fixes this issue. Thanks.

  8. Permi
    Member
    Posted 1 year ago #

    I just installed V1.5.6.
    Everything seems OK.
    Thank's for help and reactivity.

  9. araucaria
    Member
    Posted 1 year ago #

    Yes, v1.5.6 has fixed the issue for me too.

    Many thanks for your quick response Andy!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic