WordPress.org

Ready to get started?Download WordPress

Forums

Upgrade to latest and cant access login page or upgrade or reinstall (3 posts)

  1. patterntheory
    Member
    Posted 5 years ago #

    I wanted to upgrade to the latest version from the previous version- I decided to try WAUP auto upgrade to do this task. Since then I cannot access my admin login page. The site is posted- but the admin php 'sorry, not found'

    I've tried renaming plugins folder and doing a fresh upgrade. No luck.
    I've tried clearing my cache/cookies and different browsers.
    I've tried restoring files from my last backup.
    I tried restoring wp-admin.

    I have not done anything with my database file... hopefully dont have to... Not comfortable having to restore to a backup, especially given how much I add to the site on a daily basis and lord knows how much I'd lose going backwards.....

    The one thing I will note-- I didnt deactivate all plugins when trying to upgrade, as I later read I'm supposed to do...
    BUT-- having started a fresh upgrade without the plugins folder being used, I STILL cant access the upgrade.php or admin login php etc etc.

    Which led me here. I can see I'm not the only one- though the other reports mention being able to access the login page, while I cant "sorry not found!".

    Now for my side rant:
    This is REALLY frustrating-- I JUST upgraded this version and the saw I had to upgrade again... and when finally over the frustration decided to upgrade-- and now I cant even access the backend of my site. Do I really have to upgrade my WP every month there is a new release??? And expect some sort of strange conflict every time?

    ~jeff

  2. Samuel B
    moderator
    Posted 5 years ago #

    Now for my side rant:
    This is REALLY frustrating-- I JUST upgraded this version and the saw I had to upgrade again... and when finally over the frustration decided to upgrade-- and now I cant even access the backend of my site. Do I really have to upgrade my WP every month there is a new release??? And expect some sort of strange conflict every time?

    hi,
    I answered in the other thread my hopes for what might help.
    until 2.7 comes out any release will be a security or serious bug fix - you'll have to evaluate if you should upgrade.

  3. patterntheory
    Member
    Posted 5 years ago #

    samboll- thanks for your input, I will try your mentioned tasks...Apologies for the rant-- I was frustrated. Not meant to be directed towards anyone... Your comment about 2.7 and security etc helps. Appreciated.

    ~jeff

Topic Closed

This topic has been closed to new replies.

About this Topic