WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Upgrade to 3.5 disabled the visual editor (6 posts)

  1. ericht
    Member
    Posted 1 year ago #

    My wordpress blog was recently changed to version 3.5 and since the update my visual editor does not work, either on new posts or old posts (all that shows up is the HTML tab).

    I tried the following fixes that were recommended in previous forum posts, and none helped:
    - tried on three different browsers (IE, Safari, and Chrome): broken on all three
    - tried clearing the browser cache
    - deactivated all plugins
    - reinstalled version 3.5
    - changed to the 2012 theme (this did not work so I restored my previous theme)

    Please advise on any other approach I can take to resolve the issue.

  2. Tara
    Member
    Posted 1 year ago #

    -Try adding this to the wp-config.php: define('CONCATENATE_SCRIPTS', false); to the bottom of your wp-config.php file (just before the require_once line). First, make sure that your browser has JavaScript enabled.
    Codex: http://codex.wordpress.org/Editing_wp-config.php#Disable_Javascript_Concatenation

  3. kweathe
    Member
    Posted 1 year ago #

    I had the same problem. I have over fifty WordPress installations. Some of my sites had problems after the auto upgrade. None of the sites that I manually upgraded had issues. After doing all the usual tricks a complete manual re-intall was the only solution that worked. I use Host Gator. I followed the steps here http://bit.ly/RbU5qG. with the following exceptions:

      I created a new "Old Files" folder.
      I moved all the files except the WP-Content folder to the new old files folder.
      I downloaded the latest WorddPress 3.5 to my local PC.
      Extracted the files and deleted the WP-Content folder then re-compressed.
      Uploaded to the server and extracted them.
      Copied the WP-Config.PHP back to the root.

    Make sure to disable all Plugin-ins. Then re-enable after manual install.
    After that everything was good as new.
    Hope that helps.

  4. ericht
    Member
    Posted 1 year ago #

    I was able to get my service provider to make the change to my config file and restore the visual editor. Hopefully future updates will be a bit smoother than this one (the tech who helped me let me know that this is a widespread problem and she has assisted many people with it.

    Thank you,
    Erich

  5. lauraseo
    Member
    Posted 1 year ago #

    So I am sitting here in the hostgator queue with the second person now, they seem clueless and unaware that this is a widespread problem. This is definitely the same issue you both have described (pushed update & no access to visual editor) and I have read elsewhere also. Any tips to clue them in as to what we need fixed?

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @lauraseo - this thread is marked resolved - so you are not likely to get help by posting in it. Please start the troubleshooting steps in this post:

    http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

    And then start your own thread if you need additional help.

Topic Closed

This topic has been closed to new replies.

About this Topic