WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Upgrade to 3.0.4 results in fatal error (5 posts)

  1. main1media
    Member
    Posted 3 years ago #

    Now we get...

    Fatal error: Cannot redeclare is_rtl() (previously declared in /var/www/vhosts/thehipstudios.com/httpdocs/wp-includes/locale.php:347) in /var/www/vhosts/thehipstudios.com/httpdocs/wp-includes/locale.php on line 349

    http://www.thehipstudios.com

    Any ideas? This same locale.php is running on our other sites.

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Try re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. main1media
    Member
    Posted 3 years ago #

    I did this already. No change.

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    Try:
    - switching to the Twenty Ten theme by renaming your current theme's folder in wp-content/themes using FTP or whatever file management application your host provides.

    - resetting the plugins folder by FTP or phpMyAdmin.

    - re-running the upgrade manually using /wp-admin/upgrade.php.

  5. main1media
    Member
    Posted 3 years ago #

    Thanks. Problem is with a plugin and that allowed me to narrow it down.

Topic Closed

This topic has been closed to new replies.

About this Topic