WordPress.org

Ready to get started?Download WordPress

Forums

Upgrade to 2.8.4 has some problems (10 posts)

  1. robk30
    Member
    Posted 4 years ago #

    I upgraded from 2.7.1 to 2.8.4 but I don't think everything went though properly. I can log in to admin but I can't edit pages or add new posts. Should I redo the whole thing or just wp-admin?

  2. Rashid Azar
    Member
    Posted 4 years ago #

    I am also having same problem. It is giving some "500 Internal Server Error" whenever I am adding new post or updating the old one. What may be the possible solution for this?

  3. robk30
    Member
    Posted 4 years ago #

    I tried rolling back to 2.7.1 then re-installed 2.8.4. everything appears to be working ok at first, but then certain sections in the admin are missing and it's impossible to edit pages. Any thoughts? I'd just stick with 2.7.1 but don't want to avoid the nasty hack going around.

  4. robk30
    Member
    Posted 4 years ago #

    *bump*

    any thoughts?

  5. Did you try deactivating your plugins?

    Also give this a read http://wordpress.org/support/topic/279132

  6. Momma Knows
    Member
    Posted 4 years ago #

    I am having the same problem. I can't add or edit pages at all. I click the Edit button and it takes me to a blank page. Same thing if I try to add a new page. Has anyone figured this out yet?

  7. Momma Knows
    Member
    Posted 4 years ago #

    OK I just went through and deactivated all of my plug-ins, then I reactivated them one by one, checking each time. Smart YouTube is the one that caused me to be unable to edit pages. Since I rarely do edit or create pages, I can just deactivate this plug-in, do the edit, and reactivate afterward. At least, in theory that should work, right?

  8. whooami
    Member
    Posted 4 years ago #

    yes. and for future reference, the FIRST troubleshooting step whenever there is problem is to DEACTIVATE ALL the plugins.

  9. alism
    Member
    Posted 4 years ago #

    In theory, yes. Unless there's any other side effects you've not yet spotted.

  10. GloryBee
    Member
    Posted 4 years ago #

    We're having the same problem as robk30: not able to add new posts or pages. The site was recently migrated from one host to another. WP 2.7.1 was running on the old host, so I upgraded to WP 2.8.4 at the old site, then migrated the DB and files to the new location. Right now, we can edit and save or publish any pre-existing drafts, but we cannot add new posts or pages. We can add new links, but that's about all. When we try to upload an image to the media library, we get the "500 Internal Error" message mentioned by cypher123. Help is needed.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.