WordPress.org

Ready to get started?Download WordPress

Forums

Upgrade to 2.7.1 And Navigation not working (12 posts)

  1. teenstarsworld
    Member
    Posted 5 years ago #

    today m upgrade my wordpresss and my navigationbar not working,m using one-theme plz help

  2. MichaelH
    Member
    Posted 5 years ago #

    Please provide a link to download the theme you are using.

  3. teenstarsworld
    Member
    Posted 5 years ago #

    its a premium theme so no download link,if you want i can give you my login detail

  4. webmatter
    Member
    Posted 5 years ago #

    I am having a similar issue. I have custom theme which works fine with 2.7. After upgrading to wp2.71 it only shows one certain post no matter which navigation item I am clicking. The link in the addressbar is correct it only doesn't direct to the right content. No problems with another theme though.

    It even happens if all plugins are deactivated so it is a theme issue. In addition I cannot see the theme in the preview when activating it. It can be activated though except that the navigation doesn't work.

  5. teenstarsworld
    Member
    Posted 5 years ago #

    yup m also deactive all plugin but not working

  6. MichaelH
    Member
    Posted 5 years ago #

    Does updating your Permalinks via Administration > Settings > Permalinks, help?

  7. webmatter
    Member
    Posted 5 years ago #

    No, unfortunately not. Tried and even didn't use permalinks but still the same error.

  8. teenstarsworld
    Member
    Posted 5 years ago #

    http://www.teenstarsworld.com chk it In top There an erroe no category

  9. MichaelH
    Member
    Posted 5 years ago #

    Does changing to the WordPress Default theme make any difference?

  10. webmatter
    Member
    Posted 5 years ago #

    We did some troubleshooting. The theme worked fine with 2.7. After upgrading only the last article was shown no matter which navigation button was clicked. In addition there was no preview when activating the theme.

    After re-uploading the original theme the error was gone. Looks like the update damaged the theme ... not sure what has been damaged though.

  11. MichaelH
    Member
    Posted 5 years ago #

    Looks like the update damaged the theme ... not sure what has been damaged though.

    If the theme files you are using were in the wp-content/themes/default or wp-content/themes/classic folders then the update would have overwritten the files in those folders. But other theme folders SHOULD NOT have been affected.

  12. webmatter
    Member
    Posted 5 years ago #

    Hi, no the theme had it's own folder with a different name. It must have been touched somehow because I checked it with another installation which was still on 2.7. The theme worked fine there. I used the upgrade function in the backend and after the upgrade the theme had the same error again. Not sure what happened ...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.