WordPress.org

Ready to get started?Download WordPress

Forums

Upgrade to 2.1 RC didn't go so well.. (4 posts)

  1. sithicus
    Member
    Posted 7 years ago #

    WordPress database error: [You have an error in your SQL syntax near '.* FROM wp_posts LEFT JOIN wp_post2cat ON (wp_posts.ID = wp_post2cat.post_id) L' at line 1]
    SELECT SQL_CALC_FOUND_ROWS wp_posts.* FROM wp_posts LEFT JOIN wp_post2cat ON (wp_posts.ID = wp_post2cat.post_id) LEFT JOIN wp_categories ON (wp_post2cat.category_id = wp_categories.cat_ID) WHERE 1=1 AND category_id IN (5) AND (post_type = 'post' AND (post_status = 'publish' OR post_status = 'private')) GROUP BY wp_posts.ID ORDER BY post_date DESC LIMIT 0, 1

    WordPress database error: [You have an error in your SQL syntax near '()' at line 1]
    SELECT FOUND_ROWS()

    Anybody know why this error is happening?

  2. Trent Adams
    Member
    Posted 7 years ago #

    Did you do the mySQL upgrade in /wp-admin/ ? Just going to your admin will force the upgrade script to run.

    Trent

  3. moshu
    Member
    Posted 7 years ago #

    I hope you are aware that non-stable versions (read: for testers!) are NOT supported in the forum.

  4. Trent Adams
    Member
    Posted 7 years ago #

    Probably directed at both of us as I answered the question. ;-)

    I will keep that in mind!

    Trent

Topic Closed

This topic has been closed to new replies.

About this Topic