WordPress.org

Ready to get started?Download WordPress

Forums

upgrade problem! (9 posts)

  1. tinkshui
    Member
    Posted 6 years ago #

    I just upgraded to 2.6 and now my site doesn't display, just a blank page when i go to http://www.tinkshui.co.uk i can get into my admin but not my site.

    I have it set up so the index is in the main root and the rest of the files are in a folder names wordpress. i uploaded the files to the correct location and it said it had succesfully upgraded but nothing.

    This has happened every single time i have upgraded and it's driving me insane! i had to completely reinstall wordpress last time and i don't want to do that again!

    any help would be much appreciated.

  2. whooami
    Member
    Posted 6 years ago #

    youre not disabling your plugins before you upgrade, are you? Its in the instructions. If you are, its your theme -- Notice that this:

    http://www.tinkshui.co.uk/wordpress/wp-feed.php

    works.

  3. tinkshui
    Member
    Posted 6 years ago #

    hmm no i don't think i did, bugger. is there anyway i can fix it now? or will i have to reinstall again?

  4. whooami
    Member
    Posted 6 years ago #

    this isnt windows. reinstalling isnt the solution.

    you can disable plugins by simply using an ftp client, accessing the files, and deleting them.

  5. tinkshui
    Member
    Posted 6 years ago #

    heh, true. Thanks for you help. I have disabled them now in my admin but i guess that won't do anything. so will have to delete them and then put them back in then and it should sort it out right?

  6. tinkshui
    Member
    Posted 6 years ago #

    have just deleted all my plugins and it still displays a blank page...

  7. jennmiller
    Member
    Posted 6 years ago #

    This may not be your issue, but I always delete the default theme and when I upgraded to 2.6, I had a blank page until I reuploaded the default theme, activated it, then switched back to my own theme.

  8. tinkshui
    Member
    Posted 6 years ago #

    thanks for your help but that doesn't work:(

  9. whooami
    Member
    Posted 6 years ago #

    well, I see a blog there -- so ..

Topic Closed

This topic has been closed to new replies.

About this Topic