WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] upgrade issues (8 posts)

  1. janvanarkel
    Member
    Posted 4 months ago #

    Hi there,

    I upgraded NextGEN from version 1.9x to version 2.0x. But..

    To my regret the layout on my pages changed... instead of 3 photos in a row, I now have 2 photos in a row, and the third one below that. Also there is a lot of white space on the pages, that wasn't there before.

    Here is an example: http://www.moyadorogaya.com/?page_id=3080

    Can you advise me what to do? Going back to version 1.9x or maybe change some preferences in version 2.0x?

    Thanks,
    Jan

    http://wordpress.org/plugins/nextgen-gallery/

  2. tizz
    Member
    Posted 4 months ago #

    Your thumbs are too large, they haven't phisically space to stay three in a row. Without change margins, you have to set your thumbs to max 280px width.
    As for the space, after the thumbs will be aligned, try in CSS custom area:

    .ngg-gallery-thumbnail-box {height: 50px;}

    (if you display galleries always in 1 row)

    Edit: This isn't a "Nextgen thing", but you should adjust your footer. The second line of images in the slide is shown only partially, so delete the hidden overflow or change the height.

  3. janvanarkel
    Member
    Posted 4 months ago #

    That's already way better... thanks Tizz!

    Can you please have another look at:
    http://www.moyadorogaya.com/?page_id=3080

    There still is a lot of room between the photos and the following divider (and numbering for other pages with photos). Can you advise me on how to minimize that?

    I'm also having issues with my Theme (Animal Care) and WordPress 3.7.1 (like your edit remark, and the fact the theme doesn't display a background image anymore). Is this 'white space between photos and divider' also a Theme thing?

  4. tizz
    Member
    Posted 4 months ago #

    There's still room because that code is still not present.
    Check if you have inserted it in the Custom CSS, and clear the whole cache (if you have a cache plugin, clear that too), if it doesn't work, write:

    .ngg-gallery-thumbnail-box {height: 50px !important;}

    Is this 'white space between photos and divider' also a Theme thing?

    For this and the other things, you have to test activating WP default theme and see if the issues are still present, and deactivate all plugins.

    Edit 2: you also have to change the color of the title, because it isn't visible on that dark background.

  5. janvanarkel
    Member
    Posted 4 months ago #

    I now see that the amount of whitespace between the photos is different on a lot of pages.

    http://www.moyadorogaya.com/?page_id=3080 – too much white space
    http://www.moyadorogaya.com/?page_id=3579 – even more white space
    http://www.moyadorogaya.com/?page_id=1496 – as it should be…

    If I put the gallery code of page 3080 in page 1496... the result is that page 1496 has also to much white space (same as page 3080). So the problem is inside a gallery and not in the page... ?!

    I put that code in the Custom CSS as you requested. And cleared the cache. But that doesn't help...

  6. janvanarkel
    Member
    Posted 4 months ago #

    Got it... played around with the settings a bit... 'Add hidden images' to 'no' did the trick. Dunno why, there are no hidden images. But... I'm ok now!

  7. tizz
    Member
    Posted 4 months ago #

    Ah! I read some time ago in another topic that thing of setting "no" on the "hidden images" option, and yesterday in a little glimmer of memory I wanted to tell you, but then I forgot it!
    Anyway I'm glad you solved it!

  8. photocrati
    Member
    Plugin Author

    Posted 4 months ago #

    @tizz - Thanks for helping to get this sorted out.

    @janvanarkel - I have seen this once before but like then we are not able to reproduce the "white space" issue you were seeing. Would you mind submitting a Bug Report (http://www.nextgen-gallery.com/report-bug/ ... please reference this topic) and include a set of log in credentials so we can get a closer look at this actually happening on your site.

    Thanks!

    - Cais.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.