WordPress.org

Ready to get started?Download WordPress

Forums

upgrade issue: admin.php on line 7 (6 posts)

  1. troppmann
    Member
    Posted 6 years ago #

    i have done MANY upgrades and NEVER seen this before...i DID search the forums and i dont really see a fix...
    this is it:

    Warning: main(../wp-config.php) [function.main]: failed to open stream: No such file or directory in /home/.latoya/leisurep/leisureproductions.com/blog/admin.php on line 7

    Fatal error: main() [function.require]: Failed opening required '../wp-config.php' (include_path='.:/usr/local/lib/php') in /home/.latoya/leisurep/leisureproductions.com/blog/admin.php on line 7

    on http://leisureproductions.com/blog/

    i have:

    reuploaded
    redownloaded a fresh upgrade
    made sure all the chmod stuff is correct
    rebuilt the config file

    the obvious stuff i have tried...and having poured over the forums looking for a solution i am now posting...if no one has an answer someone me point to a download of the previous version of WP so i can get this thing back to where it was before...

    thank you in advance for any help

  2. troppmann
    Member
    Posted 6 years ago #

    found a previous version....but a las the issues for 2.5 remains...

  3. animalien
    Member
    Posted 6 years ago #

    Go here and it will answer all of your questions: http://leisureproductions.com/blog/wp-admin/

  4. animalien
    Member
    Posted 6 years ago #

    And if someone decides to do it before you can, it says:

    Database Upgrade Required
    Your WordPress database is out-of-date, and must be upgraded before you can continue.

    The upgrade process may take a while, so please be patient.

    Upgrade WordPress ยป

    There isn't suppose to be an admin.php in the directory you specify. All admin functions would be under the wp-admin folder.

  5. troppmann
    Member
    Posted 6 years ago #

    thanx for the response....appreciate it...

  6. sikosis2008
    Member
    Posted 5 years ago #

    @animalien

    yeh mate -- I've got the exact same problem with a site I was using WordPress for -- but that's it. I've had with my WP sites breaking just about EVERYTIME I do an upgrade.

    I left WP and came back to see if it had gotten better, obviously I should have just stayed away.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags