WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Upgrade issue (11 posts)

  1. patdundee
    Member
    Posted 2 months ago #

    Hi Guys

    I have just updated the first of my sites from 3.9 to 3.9.1

    As soon as the upgrade completed the site has started running extremely slow. I have rebooted the server, disabled plugins and pretty much everything else. It does not solve the issue.

    Of course i did forget the golden rule to back up first as i thought i would not need to as never had an issue previously. This update to 3.9.1 though is certainly causing a big issue.

    Any ideas what would be causing this please.

    Running the inspired theme

  2. looking4trth
    Member
    Posted 2 months ago #

    I'm having a similar problem. Out of the blue I have started getting emails from WP telling me they have automatically updated my WP and then gives the version.

    The first of these updates messed up my media files, i.e., most of my images are gone.

    Since the second update to 3.9.1 I can't even move around my site.

    Who authorizes these "automatic" updates because I don't remember telling anyone they could update my site.

    L4t

  3. patdundee
    Member
    Posted 2 months ago #

    Hi
    My updates are always completed manually and it is kind of my own fault for not backing up the site. I would still like to know from wWP though if they are aware of this issue and are going to fix it for us.

    Re your auto update, unless I am mistaken, you can turn of core updates in the wp-config.php file by inserting this line

    define( 'WP_AUTO_UPDATE_CORE', false );

    I hope that helps you for future updates.

  4. patdundee
    Member
    Posted 2 months ago #

    If anyone else is experiencing a slow runing site after this update, please add to this ticket i have raised here

    WP Support

  5. paul.r.holcombe
    Member
    Posted 2 months ago #

    I have Added to the ticket.

    Have tried playing with index files etc in htppdocs folder with no joy

    I can load the wordpress dashboard as normal but the website takes an eternity. just says Waiting for website (in Chrome and ie)

    The update also destroyed all my plugins which I have now reloaded

  6. paul.r.holcombe
    Member
    Posted 2 months ago #

    Just got an email from the ticket: it says:
    -----------------------------------------
    thanks for your reports, but can you please use the support forums
    (https://wordpress.org/support/) for troubleshooting first? There are nice guys who will help you to identify the cause of your issue and if it's a bug in core or just a plugin/theme issue.
    If it's a bug in core feel free to open a ticket (or re-open this ticket) with detailed steps for reproducing the issue. Thanks!
    -------------------------------------------
    In the meantime NO ONE can get on to my site as it runs too slow http://www.otaihape.org.nz I tried changing themes which made no difference
    Can anyone help urgently.

  7. paul.r.holcombe
    Member
    Posted 2 months ago #

    My website is having the same issue, it is effecting all posts and pages.
    http://www.otaihape.org.nz the update also destroyed all my plugins.
    I have had to rename the plugin folder and install all plugins again in a new folder.
    Turned off auto updates for now using patdunee's fix above
    define( 'WP_AUTO_UPDATE_CORE', false )

  8. patdundee
    Member
    Posted 2 months ago #

    Hi I rolled mine back and then re installed. Give it a try. If it is still the same then roll back and hold on 3.9

    If you have FTP access Here is what i did

    Download 3.9 to your own system
    Back up your site and database,
    Disable all plug ins
    Remove WP-admin and WP-includes folder
    Upload the 3.9 WP-admin and WP-includes folder
    upload all the wp files in your root folder

    go to your admin panel (it should not say database needs upgrading for this rollback)
    log in
    reactivate all plugins

    That all worked for me so i re-installed 3.9.1 and now it is running fine.

    I found how to roll back and got this page and followed the instructions. They are old ones but are still valid as far as i can tell.

    How to roll back wordpress

    Hope this helps

    P

  9. kmessinger
    Volunteer Moderator
    Posted 2 months ago #

    @paul.r.holcombe
    Always best to open a new thread even if your problem seems the same.
    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    Have you tried:

    • flushing any caching plugins you might be running, as well as server and/or browser caches.
    • deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). If you can’t get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin (read ”How to deactivate all plugins when you can’t log in to wp-admin” if you need help). Sometimes, an apparently inactive plugin can still cause problems. Also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old
    • switching to the Twenty Fourteen theme to rule out any theme-specific problems. If you can’t log in to change themes, you can remove the theme folders via FTP so the only one is twentyfourteen. That will force your site to use it.
    • manually upgrading. When all else fails, download a fresh copy of the latest.zip file (top right on this page) to your computer, and use that to copy up. You may need to delete the wp-admin and wp-includes folders on your server. Read the Manual Update directions first.
  10. paul.r.holcombe
    Member
    Posted 2 months ago #

    Thanks all

    -Flushed the cache's
    -Deactivated all plugins
    -switched to twenty Fouteen theme
    -Manually rolled back to 3.9 as per instructions above.
    Still no joy, still slow so haavent updated to 3.9.1 yet
    \
    Maybe its somewhere else, DNS ? or something like that

    Can some one look at the site and see if it is slow for them too.
    It takes a long time to load but will eventually

  11. paul.r.holcombe
    Member
    Posted 2 months ago #

    Finally fixed

    I had to delete the wordpress application delete the database and reinstall both.

    It all then worked fine until I put my theme back on which slowed it down again.
    I found a similar theme and have to make it work.

    All this due to the auto update which is now turned off.

    thanks for your input guys

Reply

You must log in to post.

About this Topic