WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Upgrade issue (8 posts)

  1. naturefreak85
    Member
    Posted 9 years ago #

    Hi I'm using wordpress 1.01 because it's what was offered by my webhost, in cpanel. I want to upgrade to the most recent version but each time I do, it gives me a user time out error, and then reverts back to the old version. I have deleted the files like told to, and it won't fix it. Help?

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    You will first need to upgrade the database to 1.2, then 1.5 - that's the safest way.

    Do you see the 'timeout' when you click Upgrade ?

  3. Mark (podz)
    Support Maven
    Posted 9 years ago #

    One option is to export the database, import that into a local setup on a PC, upgrade it, export it and then put it back where it came from.
    Sounds complex but it's not - if you send me your database file I'll do that for you.

  4. naturefreak85
    Member
    Posted 9 years ago #

    and where would i find the 1.2 upgrade? i only see the 1.5 upgrade

    also which is my database file? unfortunatly i'm new to this

  5. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Okay....

    1.2 files are here:
    http://static.wordpress.org/archive/
    Backup info:
    http://www.tamba2.org.uk/wordpress/backup/

    If it seems too complex, I'll happily sort it all for you :)

  6. naturefreak85
    Member
    Posted 9 years ago #

    yea i tried to upgrade to 1.2 and it did the same thing it causes my login to "time out" and won't let me log in, and thrashes everything. I don't have phpmyadmin on cpanel actually, so i'm not sure how to back up my database, looks like i'm basically just stuck

  7. Mark (podz)
    Support Maven
    Posted 9 years ago #

    There will be a way ...

    Want me to see what I can do ? I'd need access to your cpanel and your blog to first see what's what and then to take things forward where possible. I've done this before and you can trust me not to break anything :)

    t2 @ tamba2 . org . uk

  8. oriecat
    Member
    Posted 9 years ago #

    Did you install through Fantastico the first time? Sometimes it will have a list of your installs and a button to upgrade it, maybe that would work?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags