WordPress.org

Ready to get started?Download WordPress

Forums

Upgrade from 1.2 to 2.02 - permissions gone? (8 posts)

  1. deepgirl
    Member
    Posted 8 years ago #

    I upgraded my blog from 1.2 to 2.02 - things look relatively fine. I can see all the posts, and even access the dashboard...

    but the dashboard does not have my admin name in it,

    "Howdy, . [sign out][account]"

    and when I try to write a post or log in, I get the following error:

    "You do not have sufficient permissions to access this page."

    What's up? Any ideas?

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    Do you still have a backup of the 1.2 database?

    Ideally the upgrade should have been 1.2 > 1.5 > 2 so if you have the old db we could start over.

    If you haven't, we'll take a different line.

  3. deepgirl
    Member
    Posted 8 years ago #

    I backed it up - I'll give that a try!

  4. danadane66
    Member
    Posted 8 years ago #

    This same issue happened with me. I reloaded the backup data and am still getting th same error message.

    Any other ideas on how to access the full dashboard features?

  5. Chris_K
    Member
    Posted 8 years ago #

    upgrade 1.2 to 1.5. Run the upgrade.php. Upgrade 1.5 to 2.0.2. Run the upgrade.php again.

  6. danadane66
    Member
    Posted 8 years ago #

    In my case, the 2.02 version in already installed for this blog.

  7. Chris_K
    Member
    Posted 8 years ago #

    Consider starting a new thread so we don't confuse this based on the topic title?

  8. deepgirl
    Member
    Posted 8 years ago #

    Ok - so I did this and it didn't work either. I have a stable 1.5 build now, but can't get arround the error.

    Any luck figuring it out?

Topic Closed

This topic has been closed to new replies.

About this Topic