WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Fatal error: Cannot redeclare pclziputilpathreduction in upgrading 2.7 to 2.7.1 (2 posts)

  1. Samuel B
    moderator
    Posted 5 years ago #

    Hi,
    If you are seeing this error

    Fatal error: Cannot redeclare pclziputilpathreduction() (previously declared in...blahblahblah

    Please deactivate - then delete the
    WordPress Automatic Upgrade Plugin
    Since ver. 2.7, this is built in and the plugin will conflict with the install.

    Also, once again a reminder to deactivate ALL plugins before upgrading manually as this is causing a lot of install errors, also.

    Thanks

  2. Samuel Wood (Otto)
    Tech Ninja
    Posted 5 years ago #

    Note that it is not necessary to deactivate all your plugins in advance when doing the "automatic upgrade" built into WordPress as of 2.7 and up. WordPress itself does this as part of the upgrade process.

    However, if a plugin is interfering with the process itself, like the Automatic Upgrade Plugin does, then obviously you'd need to deactivate and remove it in advance.

Topic Closed

This topic has been closed to new replies.

About this Topic