WordPress.org

Ready to get started?Download WordPress

Forums

Upgrade errors (1 post)

  1. georgebaileyster
    Member
    Posted 4 years ago #

    A message to all developers (and MIT).

    Ladies (and Gentleman of course),

    A note from an aging techie...

    Is it not possible for folks to co-ordinate with regard to PHP version and config on these projects with config and version provided as release notes?

    I say this in all seriousness after spending the past week trying to debug the 2.8.4 version upgrade issue. It is so obvious that half your users have the same issue in different guises, that there is a common denominator here somewhere. That common denominator being PHP config...

    Some ISP's will say they have patches applied to PHP etc, but we know different don't we????

    Any collaboration, in particular one at a distance, needs co-ordination so everybody involved is running precisely the same OS, software and configuration....

    Please understand, I am most appreciative of ALL your work but the just a simple piece of co-ordination and release notes saves a serious headache for all involved and makes you - wordpress = the de-facto standard, hassle free etc...

    Sorry, just an old hand letting off steam at the younger generation :)

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 4 years ago by georgebaileyster
  • This topic is not resolved
  • WordPress version: 2.8.4