WordPress.org

Ready to get started?Download WordPress

Forums

Upgrade error Unknown column 'post_type' in 'where clause' (5 posts)

  1. kuznicki
    Member
    Posted 7 years ago #

    Any idea what this error means? You can see it for yourself here:

    http://positiveliberty.com/wp-admin/upgrade.php

  2. kuznicki
    Member
    Posted 7 years ago #

    I should be clear that my PHP and SQL are up to date, and that I disabled all plugins before I began the upgrade.

    I'm really frustrated now though, since I tried to restore my backup and somehow my ISP is preventing it!

    (Update: The backup finally went through. I'm still using WP 1.5.1.3. Sigh.)

  3. whooami
    Member
    Posted 7 years ago #

    youre asking for a whole heap of trouble running that version -- I do hope you realize.

  4. kuznicki
    Member
    Posted 7 years ago #

    What version? My old one, which is seemingly forcing my ISP to restart the server all the time? Or the new one?

    In any case, I'd really appreciate some help.

  5. aquapan
    Member
    Posted 7 years ago #

    This just happened to me too!

    How do we fix it?

    !support! where art thou?

Topic Closed

This topic has been closed to new replies.

About this Topic